Search found 5 matches

by Northern_Lights
Mon Dec 19, 2016 12:29 pm
Forum: Solaris bug reports
Topic: Pitch bend wheel response- tracking problem
Replies: 3
Views: 1169

Re: Pitch bend wheel response- tracking problem

You may need to have the potentiometers in the wheels replaced. Where are you located? Hi again, tested the pitchbend wheel response via MIDI today (from another keyboard) - which works perfectly! Switching over to the Solaris, and the problem is still there, so yes - it seems to be a hardwarething...
by Northern_Lights
Sun Dec 18, 2016 5:25 am
Forum: Solaris bug reports
Topic: Pitch bend wheel response- tracking problem
Replies: 3
Views: 1169

Pitch bend wheel response- tracking problem

I have discovered a peculiarity in the pitch-response when using the pitch-bend wheel on my unit (#285). The problem is that it occasionally tracks pitch wrongly when moving the wheel backwards (pitching down). At the initial movement (the first 1/4 of total movement perhaps), the pitch briefly pitc...
by Northern_Lights
Sun Oct 30, 2016 5:17 am
Forum: Solaris bug reports
Topic: Sustain pedal cuts notes
Replies: 5
Views: 1454

Re: Sustain pedal cuts notes

I see the previous post is from 2015, but I can just confirm this problem on a recently purchased 2016 unit as well (#285). I programmed a DX-7 style elpiano (using a wavetable oscillator btw), and started to play a sequence of big chords, pedal down. (Yes, I had to set the right polarity for my ped...
by Northern_Lights
Tue Oct 04, 2016 9:28 am
Forum: Solaris bug reports
Topic: Problem with Mono Legato mode -> ENV triggers
Replies: 3
Views: 1040

Re: Problem with Mono Legato mode -> ENV triggers

OS 1.2.1 Yes, it's the same problem as posted previously (I should have checked older posts better!) As said, it seems to rectify after a calibration of the CPU's, but ony temporarily. Also, at least at one occasion I observed the "opposite" effect, i.e polyphonic patches 'forced' into legato/EG run...
by Northern_Lights
Mon Oct 03, 2016 10:57 am
Forum: Solaris bug reports
Topic: Problem with Mono Legato mode -> ENV triggers
Replies: 3
Views: 1040

Problem with Mono Legato mode -> ENV triggers

I discovered this problem when programming a typical synth solo patch (mono mode). A typical idea for legato play is to let the filter close slowely as you play a sequence of notes, i.e.you want the voice to reasign to the newest played note, and you do not want envelopes to retrigger, as long as yo...