Search found 77 matches

by minorguy
Wed Jul 11, 2018 3:45 pm
Forum: Owners General Discussion
Topic: Local On - transmit MIDI?
Replies: 8
Views: 420

Re: Local On - transmit MIDI?

Actually, looking at it closer, it's not technically a bug depending on how you look at it. You probably have SendArp set to On. When SendArp is On, you want only the notes that have been generated by the Arp to be sent out over MIDI, not the notes played on the keyboard. So you need to set SendArp ...
by minorguy
Wed Jul 11, 2018 8:24 am
Forum: Owners General Discussion
Topic: Local On - transmit MIDI?
Replies: 8
Views: 420

Re: Local On - transmit MIDI?

Sorry, I was away for a few days.

Looks like sometimes it doesn't work right but sometimes it does. Which is probably why it got missed. It's a bug.

Jim
by minorguy
Mon May 21, 2018 7:20 am
Forum: Owners General Discussion
Topic: Stuck Notes On Glissandos
Replies: 8
Views: 818

Re: Stuck Notes On Glissandos

I didn't notice until now that you said all notes are sticking. How many? Could it have anything to do with the sustain pedal?
by minorguy
Sat May 19, 2018 4:16 pm
Forum: Owners General Discussion
Topic: Stuck Notes On Glissandos
Replies: 8
Views: 818

Re: Stuck Notes On Glissandos

Oh, then this is nothing to do with the Gliss parameter setting, but a real glissando. So then actually the settings don't matter as long as you have PlayMode=Poly, I assume. Any preset will result in stuck notes? I'll try some more. I don't know the first OS versions. The first one where I modified...
by minorguy
Fri May 18, 2018 6:36 am
Forum: Owners General Discussion
Topic: Stuck Notes On Glissandos
Replies: 8
Views: 818

Re: Stuck Notes On Glissandos

I'm not able to reproduce any stuck notes. Can you provide more information about how you do that? So far you've said only "poly gliss". I set PlayMode=Poly and the global GldType=Gliss but I can't produce stuck notes that way yet. I would either start from an INIT preset or suggest some other facto...
by minorguy
Tue May 15, 2018 6:15 am
Forum: Solaris bug reports
Topic: USB recognition since OS 1.4
Replies: 14
Views: 2319

Re: USB recognition since OS 1.4

Thanks for checking. Unfortunately the original developer didn't try to put unique IDs there. (Given the Creamware/Sonic Core heritage maybe some code got copied. I don't know.) I should be able to change that for a later version.
by minorguy
Sun May 13, 2018 7:51 am
Forum: Solaris bug reports
Topic: USB recognition since OS 1.4
Replies: 14
Views: 2319

Re: USB recognition since OS 1.4

If there's a collision that would mean that the vendor ID and product ID are the same for both products. Can you check something please? With just the Prodyssey plugged in, go to the Device Manager, right-click on the Prodyssey and select Properties. Then click on the Details tab. From the Property ...
by minorguy
Sun Apr 15, 2018 6:57 am
Forum: Owners General Discussion
Topic: DIGITAL LEVEL TOO HOT`
Replies: 6
Views: 953

Re: DIGITAL LEVEL TOO HOT`

I don't see how it can be clipping the input to the motu. It gets limited by the Solaris output to the maximum digital level. So I expect it is clipping at the Solaris output. I doubt using another sound card will change anything. I think you just need to turn down the Solaris level internally, as y...
by minorguy
Tue Apr 10, 2018 8:53 am
Forum: Owners General Discussion
Topic: Way to reduce the pitch mod lower than 0.10?
Replies: 2
Views: 447

Re: Way to reduce the pitch mod lower than 0.10?

Other ways off the top of my head: - Set the Control to MaxVal and then set the Strength between 0% and -50%. - Run the modulator signal through a spare mixer and adjust the mixer level down. Then use the mixer as mod source of the oscillator pitch. If you don't have a spare mixer maybe you can pres...
by minorguy
Sat Apr 07, 2018 7:27 am
Forum: Preset files
Topic: New 384 Presets from Michael Johnson
Replies: 10
Views: 1871

Re: New 384 Presets from Michael Johnson

Thanks for sharing your work, Mike! I've only begun to check them out since there are so many.
by minorguy
Fri Feb 16, 2018 8:03 am
Forum: Solaris bug reports
Topic: USB recognition since OS 1.4
Replies: 14
Views: 2319

Re: USB recognition since OS 1.4

Hi pinmusica, In the Solaris, go to the MIDI page and make sure that MIDICtrl is On. With the Solaris USB cable plugged in, do you see John Bowen Solaris Synthesizer in Device Manager? It should be in the section called Sound, video, and game controllers. If it is there, does it have an error? What ...
by minorguy
Wed Feb 14, 2018 6:57 pm
Forum: Solaris bug reports
Topic: Patch Master Volume Issues
Replies: 5
Views: 998

Re: Patch Master Volume Issues

This sort of thing drove me nuts more than once also. I couldn't figure out why the volume was so low. I eventually realized it was the expression pedal at a low position.
by minorguy
Mon Feb 12, 2018 12:23 pm
Forum: User Feature Requests
Topic: Developer Fund
Replies: 95
Views: 15973

Re: Developer Fund

Just to explain my thinking...because I believe someone else was also not liking the wires too. The intention was to show things graphically rather than by text. I thing it's easier and faster to get a sense of how a preset is set up by seeing graphic connections. Looking at text requires a differen...
by minorguy
Tue Jan 30, 2018 12:46 pm
Forum: Solaris bug reports
Topic: Empty patch in bank 10 freezes Solaris
Replies: 1
Views: 579

Re: Empty patch in bank 10 freezes Solaris

Thanks for the video. I've tried this using versions 1.4.0 and also 1.4.0.2 and I'm not yet able to reproduce it. Does it happen no matter which non-empty patch you try to load?

How about anyone else? Can you reproduce it?
by minorguy
Tue Jan 30, 2018 10:51 am
Forum: Solaris Discussion
Topic: S/P-DIF 96K NOT WORKING
Replies: 1
Views: 540

Re: S/P-DIF 96K NOT WORKING

Even though the Solaris runs at 96KHz internally the digital interface only runs at 48KHz. So that's working as expected.