I move the joystick - and the bpm goes nuts

Moderator: Solaris Moderators

Zahush76
Posts: 108
Joined: Tue Aug 07, 2012 12:33 am

Re: I move the joystick - and the bpm goes nuts

Post by Zahush76 » Thu Aug 08, 2013 11:57 am

Neil wrote:I'm using my Solaris in the same manner as you Zahush - also using old school midi with local off & as a controller. My sync works fine (With Cubase 7) so maybe it is your unit.
Did you try downloading & reinstalling the latest system again in case it was corrupted?
I had a friend come over with his Nord Stage 2 so that we could run some test and comparison in midi functionality. We connected the Nord in the exact same manner (midi in & midi out) and everything works fine. We move the Nord's modwheel and it's fine. Notes don't freeze or get "sluggish".
We also tried simply connecting the Solaris straight from its midi out into my analog monos, one at a time - not going thru the pc, cubase or anything. The result is the same: i can play the synths, but as soon as i move the modwheel back and forth, or play around with the joystick - the same thing happens. It's as if by moving the joystick or modwheel, my unit is sending something the other synths can't handle. I think i'm pretty certain i can isolate my specific unit as the cause for this specific problem. After seeing my Solaris causing this while not even connected to my PC, i can surely say it has nothing to do with cubase definitions or whatever.

Kamil Peteraj
Posts: 4
Joined: Mon Feb 20, 2017 1:53 pm

Re: I move the joystick - and the bpm goes nuts

Post by Kamil Peteraj » Tue Aug 29, 2017 1:10 pm

Did this ever get resolved? I am having issues with strange behavior triggered by my data wheel - unrelated parameters get changed - eg I turn the Filter Freq encoder so it is displayed as the "last parameter" in the central screen. I then turn thr data wheel which should adjust thr Filter Freq. instead my Octave jumps down, FX get by passed and Undo light goes off. Happens after several calibrations, reboots, OS update etc.

John Bowen
Site Admin
Posts: 1680
Joined: Sat Apr 07, 2007 3:00 am

Re: I move the joystick - and the bpm goes nuts

Post by John Bowen » Tue Aug 29, 2017 2:32 pm

Hmmmm....I believe the old problem had to do with a MIDI loop happening in the Solaris. This was changed a few years ago, but things are so much better with the current v1.3.1 OS, which I assume you have installed now?

Unfortunately, the things you are describing sound like a hardware issue. I definitely don’t see this kind of behavior, nor have any others reported such to me. Are you seeing these things with the Solaris itself - not connected to anything MIDI?

Post Reply