Delay midi clock "on" causing clicks

Moderator: Solaris Moderators

Post Reply
audiosculpture
Posts: 10
Joined: Wed Dec 04, 2013 8:21 am

Delay midi clock "on" causing clicks

Post by audiosculpture » Thu Sep 11, 2014 11:39 am

Hi All,
Newbie here so hopefully my error. In both bitwig (dl'd to test) and Logic X (main DAW), when the solaris is receiving clock (transport in DAW running) and the delay fx is synced to midi clock, there are clicks. They are intermittent (every 5-20 seconds). If you stop the DAW transport, no clicks occur.

The clicks feel like the type you get if you unsync delay clock, and change the delay time manually.

...i'll leave being completely unable to get the usb midi clock receiving from Logic X for another post :shock:

Midi intermediary is a MOTU fastlane.

Can anyone else recreate this?

steps:
any INIT patch
take off the EG1 modulation of the cutoff.
turn cutoff down a lil bit (61, res 0)
turn on arp with hold on a note (mid C)
adjust clock ON, and delay L to 1/16 and R to 1/2
wet about 40%

to make it more evident turn dry off, and feed L & R to about 40%.

Clock must be running on DAW.

Cheers!

corywest
Posts: 4
Joined: Tue Jun 03, 2014 9:10 am

Re: Delay midi clock "on" causing clicks

Post by corywest » Sun Dec 07, 2014 9:55 pm

Ahhh yes. I'm having this issue too! I just posted as well... I didn't find this post in my first search.

John Bowen
Site Admin
Posts: 1735
Joined: Sat Apr 07, 2007 3:00 am

Re: Delay midi clock "on" causing clicks

Post by John Bowen » Sat Mar 25, 2017 8:25 am

I downloaded the Bitwig demo, and didn't find this problem with the latest v1.3 OS. Most likely it was due to the fact that prior to v1.3, the External MIDI clock setting in the Solaris was not really using the incoming MIDI clock.

Post Reply