Pitch bend wheel response- tracking problem

Moderator: Solaris Moderators

Post Reply
Northern_Lights
Posts: 5
Joined: Sat Oct 01, 2016 2:03 am

Pitch bend wheel response- tracking problem

Post by Northern_Lights » Sun Dec 18, 2016 5:25 am

I have discovered a peculiarity in the pitch-response when using the pitch-bend wheel on my unit (#285). The problem is that it occasionally tracks pitch wrongly when moving the wheel backwards (pitching down). At the initial movement (the first 1/4 of total movement perhaps), the pitch briefly pitch up (!), before catching up "catching up" and moving downwards as it should. When using the wheel repeatedly in both directions, this effect disappears, and after a few up/down movements, it tracks correctly... Also, if moving the wheel slowly, it seems to track correctly. Leaving the wheel unused for a while, and it start over again, tracking down-pitches with an initial "up-quirk". While being a funny effect (which many may not notice in fact), it is definitely undesirable, and restraining expressive control.

I have of course run through the calibration routine for the pitch-wheel (several times), but with no improvements. Also the fact that it will rectify itself after a couple of movements (but coming back) make me think it is perhaps not calibration problem as such. I will try later today to run pitch-bend via MIDI from another keyboard, to see if the effect is still the same, and update the post.

John Bowen
Site Admin
Posts: 1735
Joined: Sat Apr 07, 2007 3:00 am

Re: Pitch bend wheel response- tracking problem

Post by John Bowen » Mon Dec 19, 2016 12:46 am

You may need to have the potentiometers in the wheels replaced. Where are you located?

minorguy
Posts: 77
Joined: Fri Dec 05, 2014 12:09 pm
Location: San Jose, CA, USA

Re: Pitch bend wheel response- tracking problem

Post by minorguy » Mon Dec 19, 2016 9:49 am

I've noticed the same problem. I just never mentioned it because after a few up-down movements it works. But I was surprised no one else did.
Solaris #249

Northern_Lights
Posts: 5
Joined: Sat Oct 01, 2016 2:03 am

Re: Pitch bend wheel response- tracking problem

Post by Northern_Lights » Mon Dec 19, 2016 12:29 pm

John Bowen wrote:You may need to have the potentiometers in the wheels replaced. Where are you located?
Hi again, tested the pitchbend wheel response via MIDI today (from another keyboard) - which works perfectly! Switching over to the Solaris, and the problem is still there, so yes - it seems to be a hardwarething with the pitchbend unit itself... And now I just read your response regarding potentiometers as well! I live in Norway btw, I'll contact you by mail for further disussions reg. possible replacements of potentiometers... Thanks for quick response :-)

Post Reply