Not booting, just flickering screens and wheel lights

Moderator: Solaris Moderators

Post Reply
rune
Posts: 3
Joined: Mon Jul 24, 2017 1:03 pm
Contact:

Not booting, just flickering screens and wheel lights

Post by rune » Thu Feb 08, 2018 11:11 am

Hi!

Today when I turned on my Solaris, it would not boot at all. Immediately when turned on, the screens turns all lit up with a high frequency flicker. This flickering is also present (and appears as "in sync") in the lights of the pitch and mod wheels. At the same time, the outputs sends out at low note saw-wave kind of sound.

This happened when trying to upgrade to the v1.4.0.2 OS, with the solarisos.raw file copied to the OS-folder on the memory card, and the doFlash.txt edited to contain "1". I am not sure if this may have triggered this behavior, or if it is non-related, as I didn't turn on the synth before preparing and inserting the memory card. The flickering seems to start before anything may have time to process anything on the memory card, by my judgement.

Any thoughts on what may have happened here, and how to hopefully fix this? Any further troubleshooting that I can do?

Thank you.

John Bowen
Site Admin
Posts: 1729
Joined: Sat Apr 07, 2007 3:00 am

Re: Not booting, just flickering screens and wheel lights

Post by John Bowen » Thu Feb 08, 2018 3:53 pm

My first guess is concerning your power supply. Also, I would say this was not due to upgrading your OS. If you could find another appropriate power supply module, I would check there first. (You need a 12 volt 3 amp with positive center pin supply.)

rune
Posts: 3
Joined: Mon Jul 24, 2017 1:03 pm
Contact:

Re: Not booting, just flickering screens and wheel lights

Post by rune » Fri Feb 09, 2018 8:26 am

Thanks for a very quick reply! :)
I will try to get a hold of another power supply, and post back later!

rune
Posts: 3
Joined: Mon Jul 24, 2017 1:03 pm
Contact:

Re: Not booting, just flickering screens and wheel lights

Post by rune » Sat Feb 10, 2018 8:05 am

It worked with a new power supply! I am happy it was such an easy fix! :) Thanks for your help!

John Bowen
Site Admin
Posts: 1729
Joined: Sat Apr 07, 2007 3:00 am

Re: Not booting, just flickering screens and wheel lights

Post by John Bowen » Sat Feb 10, 2018 11:01 am

:-)

Happy to help!

Post Reply