Vibrato LFO improvements

User Feature Request List

Moderator: Solaris Moderators

Post Reply
christeck
Posts: 81
Joined: Sun Sep 21, 2014 9:13 am

Vibrato LFO improvements

Post by christeck » Mon May 04, 2015 12:38 pm

Thanks for the plethora of LFOs on the Solaris.

The fifth is a dedicated vibrato LFO. Great.

With the modulation wheel set to enabled, it only takes effect as soon the modulation wheel is moved. Great.

In case one wants to use the LFO for some light vibrato, increased by the modulation wheel, things become less straigtforward. One sets the modulation wheel to »Off«. Then the modulation wheel can be used as a modifier to control the level. Great.

Then the level gets set to a value greater then »0« to apply some basic vibrato to the sound. However, the minimum level of »1« already results in a rather harsh vibrato. Pressing shift does not result in a finer resolution. Which is what I'm requesting :) .

ATM I do this by using one of the other LFOs and applying it to each individual oscillator. Which is an easy workaround. But I thought the vibrato LFO was thought as a shortcut to make this set up even easier :) .

John Bowen
Site Admin
Posts: 1673
Joined: Sat Apr 07, 2007 3:00 am

Re: Vibrato LFO improvements

Post by John Bowen » Wed May 13, 2015 1:15 am

Hmmm, I will check this. So, the minimum amount you can set is too much vibrato....I would try entering a lower value (like .5?) from the keypad to see if that way works.

Thanks for the note!

christeck
Posts: 81
Joined: Sun Sep 21, 2014 9:13 am

Re: Vibrato LFO improvements

Post by christeck » Sun May 17, 2015 1:31 pm

Ah, keypad. Thanks for the worthy hint.

The level parameter accepts integer values only, though. Thus I keep my request in place.

It's a minor issue, though, since I can use another LFO and apply it to each individual oscillator as a workaround.

John Bowen
Site Admin
Posts: 1673
Joined: Sat Apr 07, 2007 3:00 am

Re: Vibrato LFO improvements

Post by John Bowen » Sun May 17, 2015 9:43 pm

So, I also checked here - and what you are talking about is the Level parameter for the Vibrato LFO, I think. At the first increment it’s 1%, and that is too much.

It should be something fairly easy to change - I willl have to add it to the list of things!

Thanks,
john b.

Post Reply