USB freeze Nuendo on init

Moderator: Solaris Moderators

Post Reply
flybyno
Posts: 12
Joined: Thu Mar 20, 2014 1:06 pm

USB freeze Nuendo on init

Post by flybyno » Thu Jun 27, 2019 12:35 am

Hello,
When i lauch Nuendo with Solaris USB connected, it freezes on init Midi Devices.
If i lauch it disconnected, then plug in after the init sequence, it works fine.
Any thoughts ?
Arnaud

John Bowen
Site Admin
Posts: 1818
Joined: Sat Apr 07, 2007 3:00 am

Re: USB freeze Nuendo on init

Post by John Bowen » Thu Jun 27, 2019 12:59 am

Arnaud,

Could you make a capture with MIDI-OX or MIDI Monitor of what Nuendo is sending out when it inits? That would be most helpful!

John B.

minorguy
Posts: 96
Joined: Fri Dec 05, 2014 12:09 pm
Location: San Jose, CA, USA

Re: USB freeze Nuendo on init

Post by minorguy » Thu Jun 27, 2019 8:28 am

I don’t have Nuendo to test with but I did try with Cubase 10 and didn’t see a problem. You might try to disable plugins and see if that makes a difference. Without knowing what data is being sent it’s hard to know what is causing the freeze. So if you have any way to capture the data as John said it would be helpful.

One thing I noticed is that although version 1.4.4 mitigates some MIDI loop problems by not echoing back some incoming MIDI messages, I missed the pitch bend message. That is still echoed back out and will need to get fixed in a later version. But anyway this is probably not related since I didn’t see it causing the Solaris to freeze.
Solaris #249

flybyno
Posts: 12
Joined: Thu Mar 20, 2014 1:06 pm

Re: USB freeze Nuendo on init

Post by flybyno » Tue Jul 02, 2019 7:32 am

It was an midi loop indeed because i forgot to plug out the midi cable while using the usb.
Thanks for the hint !

Post Reply