Solaris won't stay in tune

Moderator: Solaris Moderators

Post Reply
cornutt
Posts: 23
Joined: Fri Dec 07, 2007 11:42 am
Location: Huntsville, AL USA

Solaris won't stay in tune

Post by cornutt » Wed Jun 10, 2015 3:41 pm

Good day, and my apologies in advance if this is a topic that has been covered previously -- I didn't find anything with a forum search. I have an early-production Solaris, and I'm getting back into playing after not having done much over the past year and a half, but this is a problem I had noticed before my hiatus. Occasionally the tuning of my Solaris shifts. Sometimes when I power the synth up, it's about 35 cents sharp compared to my V-synth (which I'm pretty sure is staying in tune, since I never notice discrepancies between it and my other digital synths). Other times, it will play in tune at power up, but then when I play some MIDI back through it from my DAW, it goes flat, nearly a half step. The one obvious thing, the pitch wheel, doesn't seem to be glitchy or unstable; it operates perfectly smoothly.

Any ideas? I've had a few other issues with patch storage and I'm beginning to wonder about the integrity of the memory card. I think I'm going to get another one and copy the factory one to it.

John Bowen
Site Admin
Posts: 1743
Joined: Sat Apr 07, 2007 3:00 am

Re: Solaris won't stay in tune

Post by John Bowen » Sun Jun 14, 2015 8:48 pm

What version of the OS do you have installed?

christeck
Posts: 81
Joined: Sun Sep 21, 2014 9:13 am

Re: Solaris won't stay in tune

Post by christeck » Mon Jun 15, 2015 2:11 pm

I never noticed this on my machine. To eliminate one possible source of issues, I'd try to disconnect any MIDI and USB cables during startup and check whether that helps to improve the situation. In case it does, I'd check what MIDI messages are being sent via the cables.

Post Reply