Basic Collection

Post your presets to share with other Solaris owners.

Moderator: Solaris Moderators

John Bowen
Site Admin
Posts: 1743
Joined: Sat Apr 07, 2007 3:00 am

Re: Basic Collection

Post by John Bowen » Sat Apr 11, 2015 11:54 pm

Thanks again for your support, Christoph!

John B.

christeck
Posts: 81
Joined: Sun Sep 21, 2014 9:13 am

Re: Basic Collection

Post by christeck » Wed Apr 29, 2015 1:12 pm

LongswordScaled.jpg
LongswordScaled.jpg (51.66 KiB) Viewed 1968 times
This release is called the Longsword release, named afer one of the
presets included.

The delta to the last release is 26 presets, starting with preset 93, a pipe organ emulation.

Due to the amount of patches I presume I will need to rearrange my preset banks during one of the next releases. I'll probably merge the Z1 and Virus legacy banks into one and move the Kronos and M1 emulating presets there.

Once again I learned a lot about synth programming, thanks to the Solaris' capabilites and ease of use. All credits to its creators :) .
BasicCollectionLongswordRelease.zip
(677.54 KiB) Downloaded 95 times

koenig
Posts: 58
Joined: Mon Nov 04, 2013 2:03 am
Contact:

Re: Basic Collection

Post by koenig » Wed Jul 22, 2015 1:53 pm

What am I missing? I have your patches and they sound indeed impressive but for some reason, whenever I load anything from your presets, there is an error at the bottom of the screen that reads "Pattern 2 not found". What am I doing wrong?

John Bowen
Site Admin
Posts: 1743
Joined: Sat Apr 07, 2007 3:00 am

Re: Basic Collection

Post by John Bowen » Wed Jul 22, 2015 1:59 pm

koenig wrote:What am I missing? I have your patches and they sound indeed impressive but for some reason, whenever I load anything from your presets, there is an error at the bottom of the screen that reads "Pattern 2 not found". What am I doing wrong?
This would be either an Arp Pattern or Seq Pattern that you don't have on your CF card. Probably not necessary for the patches, but you should check your CF card for the factory folder Arp & Seq folders.

JB

koenig
Posts: 58
Joined: Mon Nov 04, 2013 2:03 am
Contact:

Re: Basic Collection

Post by koenig » Wed Jul 22, 2015 2:19 pm

So I have both an Arp and a Seq folder - the Arp folder contains 6 files and the Seq folder 1. Is this the way it should be or do I have a problem with my setup?

I also double-checked with the archive folder that John has made available. The content of my Factory folder is identical to the one in the archive.

John Bowen
Site Admin
Posts: 1743
Joined: Sat Apr 07, 2007 3:00 am

Re: Basic Collection

Post by John Bowen » Wed Jul 22, 2015 2:25 pm

Well, I don't have access to the card data right now, but if there's not a pattern 2 in your Arp folder, that could be it. Otherwise, he just accidentally has a Pattern 2 in his Seq folder that is being pointed to in the Presets. Check the presets that are giving you the error, and see if it's being selected in the Arpeggiator section or the Sequencer section.

christeck
Posts: 81
Joined: Sun Sep 21, 2014 9:13 am

Re: Basic Collection

Post by christeck » Wed Jul 22, 2015 2:30 pm

None of my presets actually use seq patterns. However, I once saved one of my template presets with pattern 2 assigned, accidentally.

For the moment you just can ignore the message. In case you post the presets affected, I'd be able to fix this issue for a future release.

Sorry for the annoying confusion.

Post Reply