Solaris Vrs. 5.0.8 BETA

Post a reply


This question is a means of preventing automated form submissions by spambots.
Smilies
:D :) :( :o :shock: :? 8) :lol: :x :P :oops: :cry: :evil: :twisted: :roll: :wink: :!: :?: :idea: :arrow: :| :mrgreen:

BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON

Topic review
   

If you wish to attach one or more files enter the details below.

Maximum filesize per attachment: 25 MiB.

Expand view Topic review: Solaris Vrs. 5.0.8 BETA

Re: Solaris Vrs. 5.0.8 BETA

by John Bowen » Tue Apr 29, 2014 11:27 am

Ron,
No, I never released a v5.0.8 for this plug-in. Before I make final releases, I have such a numbering system, and I may have sent Jimmy something to test with that number, but the last version I have as an official release shows v5.0.1, with the .zip package just named v5.0.

Re: Solaris Vrs. 5.0.8 BETA

by Spielraum » Tue Apr 29, 2014 9:32 am

hello john,
Solaris Vrs. 5.0.8 BETA is a fake??
can´t found :cry:
ftp://sonic-core.net/software/scope5/plugins/ZARG/
ftp://sonic-core.net/software/scope5/pl ... ions/Zarg/

regards
ron

Re: Solaris Vrs. 5.0.8 BETA

by Hein Eken » Sat Mar 08, 2014 2:11 am

John Bowen wrote: I would definitely ask for keys to run on your Scope cards. You may not get any more polyphony, however.
Thx, yes, I don´t expect more polyphony on a single Pro card but better overall operation.
John Bowen wrote: With the Scope/XITE systems, you have code that is running on the dsps, and code that is managed by the host computer. So, there is some restrictions in handling the communication busses which are run in the host domain, not in the dsps.
I assume these are the, by the warning popups reported, SAT connection errors,- right ?
John Bowen wrote: In the hardware Solaris, everything is running on the dsps, so you don't see any of this problem.
Thanks,- that explains a lot !

all the best

Hein

Re: Solaris Vrs. 5.0.8 BETA

by John Bowen » Fri Mar 07, 2014 11:26 pm

Hello John !

Thx for reply !
I wonder if I should ask S|C for some keytransfers and over to my SCOPE Pro PCI card.
Do you expect Solaris v5, Rotor EX and QuantumWave will run better on only ONE 15DSP Gen2 card and compared to XITE-1?

I understood software Solaris and/or some of the modules/concepts like Rotor etc. are the basis also for the hardware Solaris.
There are 6 of the SHARC chips inside hardware Solaris we also find in XITE-1.
How comes all runs better in hardware Solaris ?
I see there will be at least 10 voices even at highest load incl. FX, modulations etc. and it does quick patch changes.
Is there any news about upcoming MIDI multi mode functionality the way it was discussed before in the other thread?
thx
Hein
I would definitely ask for keys to run on your Scope cards. You may not get any more polyphony, however.

The issue isn't with the DSP power - it has to do with the routings of the signals from chip to chip. With the Scope/XITE systems, you have code that is running on the dsps, and code that is managed by the host computer. So, there is some restrictions in handling the communication busses which are run in the host domain, not in the dsps. In the hardware Solaris, everything is running on the dsps, so you don't see any of this problem.

Re: Solaris Vrs. 5.0.8 BETA

by Hein Eken » Fri Mar 07, 2014 11:15 pm

John Bowen wrote:Hello Hein,

Yes, this is a known problem by Sonic Core - the numerous connections that I use in my bigger plugins (for all of the various modulation paths, etc.) is too much for the XITE system to properly handle. It's something we discussed back when the XITE was first released, but unfortunately, there is no solution to 'fix' this situation. You have to keep the polyphony low with such complexity.
Hello John !

Thx for reply !
I wonder if I should ask S|C for some keytransfers and over to my SCOPE Pro PCI card.
Do you expect Solaris v5, Rotor EX and QuantumWave will run better on only ONE 15DSP Gen2 card and compared to XITE-1?

I understood software Solaris and/or some of the modules/concepts like Rotor etc. are the basis also for the hardware Solaris.
There are 6 of the SHARC chips inside hardware Solaris we also find in XITE-1.
How comes all runs better in hardware Solaris ?
I see there will be at least 10 voices even at highest load incl. FX, modulations etc. and it does quick patch changes.
Is there any news about upcoming MIDI multi mode functionality the way it was disussed before in the other tread ?

thx

Hein

Re: Solaris Vrs. 5.0.8 BETA

by John Bowen » Fri Mar 07, 2014 11:21 am

Hello Hein,

Yes, this is a known problem by Sonic Core - the numerous connections that I use in my bigger plugins (for all of the various modulation paths, etc.) is too much for the XITE system to properly handle. It's something we discussed back when the XITE was first released, but unfortunately, there is no solution to 'fix' this situation. You have to keep the polyphony low with such complexity.

Re: Solaris Vrs. 5.0.8 BETA

by Hein Eken » Fri Mar 07, 2014 8:08 am

John Bowen wrote:Sonic Core told me that you no longer need the VxD files, and that the error, if it continues to pop up, really doesn't cause any problems, and that users should just ignore it.
Perhaps Gary B. could add something more to the discussion - on my part, I don't know why the Solaris would be generating this error.
Hi John !
I also get all kinds of error messages when using your ZARG big synths w/ SCOPE 5.1 and XITE-1, Win XP SP3 32bit.
That especially rules for Solaris v5, Rotor EX and Quantum Wave.
It is definitely not an installation fault or such,- I expect it to be DSP assignment and communication errors when trying to max out polyphony and distribute DSP power across several chips as a result then.
I also tried manual and automatic DSP assigment and it didn´t make much difference.

The smaller devices run much better,- S|C Ambient, Red Dwarf, Darkstar, Orion Custom, CombPlus Pro etc.
Also Pro-One 3 and Pro Wave 1.2.1 work.

It seems to be a bit annoying I always have to start w/ one voice polyphony to load a patch in Solaris v5 and when I try to get more voices on XITE-1 it is 2 or 3 voices at best and depending on complexity of patch.
I also had situations where it didn´t load anything or needed minutes to load a patch.

I have no experience how it runs on a SCOPE Pro PCI card I also own because the keys of the big synths are only for XITE-1.
But I have keys for XITE-1 and the PCI-card for some of the smaller synths, so I´m able to comment on these,- Ambient, Dark Star, Orion Custom and Comb Plus Pro.

best

Hein

Re: Solaris Vrs. 5.0.8 BETA

by John Bowen » Sun Mar 02, 2014 5:04 pm

Sonic Core told me that you no longer need the VxD files, and that the error, if it continues to pop up, really doesn't cause any problems, and that users should just ignore it.
Perhaps Gary B. could add something more to the discussion - on my part, I don't know why the Solaris would be generating this error.

Re: Solaris Vrs. 5.0.8 BETA

by eclectasy » Sat Mar 01, 2014 4:35 pm

It's been a couple of years now, will there be any more updates..?

I'm using it on Windows 8 - 64 bit, and I'm getting the VxD error popup on device loading, even though I copied the new sys files.

Even if there are no new features it would be nice to get this sorted.

Re: Solaris Vrs. 5.0.8 BETA

by eclectasy » Sat Jan 07, 2012 1:49 pm

I have version 5.0.1 now, is there a newer version that is stable and where can I download it..? :)

Solaris Vrs. 5.0.8 BETA

by scope4live » Sun May 25, 2008 7:05 pm

:idea: WOW !!! :D 8)

Top