Search found 1876 matches

by John Bowen
Wed Jan 06, 2021 11:51 pm
Forum: Owners General Discussion
Topic: v2.0 OS Released!
Replies: 20
Views: 5119

Re: v2.0 OS Released!

I put a sample set of D-50 waves over in the Data Files section: viewtopic.php?f=9&t=17152&p=24035#p24035

I made a quick preset to play 4 of the loops as a 4-part Multi. All of the info is in the post.
by John Bowen
Wed Jan 06, 2021 11:46 pm
Forum: Sample files
Topic: D50 waves
Replies: 4
Views: 1134

D50 waves

Someone sent me a set of samples that look like they match the D-50’s set of waves (plus 4 user waves). I put a quick 4-part Multi preset together to show how you can have four of the rhythmic loops played together, 1 per octave (basically). You will need v2.0 OS installed to play it, of course. The...
by John Bowen
Wed Jan 06, 2021 6:05 pm
Forum: Owners General Discussion
Topic: v2.0 OS Released!
Replies: 20
Views: 5119

Re: v2.0 OS Released!

Just installed V2.0. I'm still getting use to the flow of the menus but I'm sure that I will get it! John Yes, after so many years, it’s difficult for some of us 'old dogs' to learn new tricks! I understand completely, and I’ve had the luxury of working with this system for about a year, so...it do...
by John Bowen
Wed Jan 06, 2021 4:49 pm
Forum: Solaris bug reports
Topic: USB Midi IN
Replies: 5
Views: 624

Re: USB Midi IN

OK it’s verified this was fixed in beta 2.0.0.2.
by John Bowen
Tue Jan 05, 2021 10:09 pm
Forum: Solaris bug reports
Topic: USB Midi IN
Replies: 5
Views: 624

Re: USB Midi IN

OK, I finally got set up with a working USB board and software. I was able to both record and play back notes via USB MIDI. Jim said he also was able to send MIDI over USB, so we think the issue is somewhere else. Please make sure all of the MIDI channels are set up correctly for the parts and playb...
by John Bowen
Tue Jan 05, 2021 9:20 pm
Forum: Solaris bug reports
Topic: OS2 :: Click bug
Replies: 3
Views: 418

Re: OS2 :: Click bug

After some more investigation - I can get the clicking sound to appear only on the ‘kick’ drum part, so it’s not really related to the Part 1 arpeggiator. The Sequencer Gate-On and Gate-Off seem to be the reason why, and it’s more pronounced the more keys you press. I know we have really snappy enve...
by John Bowen
Tue Jan 05, 2021 7:46 pm
Forum: Solaris bug reports
Topic: OS2 :: Click bug
Replies: 3
Views: 418

Re: OS2 :: Click bug

I downloaded the patch and I did not get the clicks when I play it on my Solaris. I wonder what is going on. It is a puzzle! (Also, I had to shift my keyboard up 1 octave to get the “kick drum” sound.) (Edit) ah, I didn’t return the delay time of EG 6 to zero....now I hear the click. I will investig...
by John Bowen
Tue Jan 05, 2021 12:54 am
Forum: Owners General Discussion
Topic: v2.0 OS Released!
Replies: 20
Views: 5119

Re: v2.0 OS Released!

Attention new v2.0 OS owners - I was thinking to make an additional video to describe the new Phase Mod oscillator type, but I think I covered most all of it fairly thoroughly in this video I posted earlier last year: https://youtu.be/MnKdk7K8JMQ The only thing I didn’t mention was the Quantization ...
by John Bowen
Sun Jan 03, 2021 10:22 pm
Forum: Solaris bug reports
Topic: OS 2.0 : Filter Modulation Amount bug
Replies: 1
Views: 314

Re: OS 2.0 : Filter Modulation Amount bug

When you change the destination, it restores the Amount value, but don't apply it (except when when you go from None to Cutoff). Example here with a sound from scratch : https://www.youtube.com/watch?v=ZoJ7Wy_CBOI OK, that was good! Really helpful to see it, and thanks so much for doing the short v...
by John Bowen
Sun Jan 03, 2021 3:49 pm
Forum: Solaris bug reports
Topic: OS 2.0 : ARP don't work
Replies: 8
Views: 1147

Re: OS 2.0 : ARP don't work

The “user pattern” is just data in the current preset. It’s not stored separately anywhere. It should be like an initialized pattern with no velocity or spaces. Are you saying your user pattern produces differences in those two areas? That would be highly unusual. I would be very curious to take a l...
by John Bowen
Sun Jan 03, 2021 11:09 am
Forum: Solaris bug reports
Topic: OS 2.0 : ARP don't work
Replies: 8
Views: 1147

Re: OS 2.0 : ARP don't work

I would suggest just using the User pattern, as it is like an INIT pattern. Pattern 2 is a little bit unusual.

If you are running Windows, you can use the arpeggiator editor that Jim has updated. I just posted something for it here: viewtopic.php?f=10&t=17148
by John Bowen
Sun Jan 03, 2021 11:06 am
Forum: Solaris bug reports
Topic: OS2 :: Volume of parts in Multi not affecting vca ...
Replies: 6
Views: 698

Re: OS2 :: Volume of parts in Multi not affecting vca ...

Yes, this has been fixed now. Jim is working on the next version for release, so it’s good to get any bugs you find noted here for him to check.

Thanks to all,
John B.
by John Bowen
Sun Jan 03, 2021 10:21 am
Forum: Other data files
Topic: Update to the Arpeggiator Editor for 1.4.4 and v2.0
Replies: 2
Views: 648

Update to the Arpeggiator Editor for 1.4.4 and v2.0

Jim H. updated the arpeggiator editor as of April 2020, and I apologize for not posting it here sooner. It works with the new SysEx implementation. Be advised it is only for Windows application. The factory CF card contains a folder for the Arp Patterns, and so you can create new ones with this edit...
by John Bowen
Tue Dec 29, 2020 10:04 pm
Forum: Solaris bug reports
Topic: OS2 :: Volume of parts in Multi not affecting vca ...
Replies: 6
Views: 698

Re: OS2 :: Volume of parts in Multi not affecting vca ...

the manual says "Volume adds or subtracts from all VCA levels of the Part" i think the approach was to avoid a multiplication in the calculation of final volume. i don't know if the add or subtracts on the modulation level could be easy to do ... I have been informed that what I wrote in ...