The synth freezes on boot

Moderator: Solaris Moderators

Post Reply
wouter
Posts: 48
Joined: Sat Sep 15, 2012 11:06 am

The synth freezes on boot

Post by wouter »

Category: OS
Description: When the synth is turned on it freezes (happened 3 times now) right after the Waldorf startup screen. All the other screens show the message "booting..."
Steps to reproduce: ?
jfinstad
Posts: 19
Joined: Mon Sep 29, 2008 8:00 am

Re: The synth freezes on boot

Post by jfinstad »

I've had this to me once as well.

Jamie
John Bowen
Site Admin
Posts: 1907
Joined: Sat Apr 07, 2007 3:00 am

Re: The synth freezes on boot

Post by John Bowen »

Yes, as I've said elsewhere, this is on the list, and we have an idea what is going on, but still investigating. Related to this is when the Solaris boots up looking OK, but no audio.
Zahush76
Posts: 108
Joined: Tue Aug 07, 2012 12:33 am

Re: The synth freezes on boot

Post by Zahush76 »

I just experienced both. First - no sound. Than i reboot, and it freezez when it reaches the Waldorf screen. Had to reboot again...
M-Prod
Posts: 115
Joined: Mon Jun 24, 2013 9:19 am

Re: The synth freezes on boot

Post by M-Prod »

Thought i'd add a comment to the discussion:

it seems to happen more often when the solaris is started last and is connected via usb.
christeck
Posts: 87
Joined: Sun Sep 21, 2014 9:13 am

Re: The synth freezes on boot

Post by christeck »

Happened to me at the very first boot after purchase. Connections have been Analog out 1&2, Yamaha FC5, Yamaha FC7, and USB connected to Mac OS X 10.7.5.

I disconnected the foot controllers and the USB cable, and Solaris did boot. Tried again with the cables connected, no problem => no reproducable result.
Patate le mgae
Posts: 136
Joined: Thu Nov 17, 2011 3:17 am

Re: The synth freezes on boot

Post by Patate le mgae »

My two cents :
Today i had the freeze boot on the waldorf screen.
I reboot the unit: it seems ok but in fact i have sound on outputs 1 and 4 but no sound on outputs 2 and 3.
I reboot again, and it was eventually ok.
cedric
Posts: 9
Joined: Wed Feb 10, 2016 1:58 pm

Re: The synth freezes on boot

Post by cedric »

Hi,

I've exactly the same problem (freeze after Waldorf table displaying) while I have a recent OS version (v1.2.1) installed.
Is it normal ? Is there a way to avoid this ?

Regards
M-Prod
Posts: 115
Joined: Mon Jun 24, 2013 9:19 am

Re: The synth freezes on boot

Post by M-Prod »

No there isn't. Although I always felt that disconnecting all midi (din and usb) made it happen less. Just reboot until it does not happen. It's a nasty bug that has been with us for a while. I expect it to be fixed in the (long overdue) upcoming update.
Post Reply