FingPort occasionally does not work

Moderator: Solaris Moderators

Post Reply
Toby Emerson
Posts: 52
Joined: Tue Feb 07, 2012 8:22 pm
Location: Canada

FingPort occasionally does not work

Post by Toby Emerson »

Hi John (and other users),

Has anybody had FingPort not working as expected?

My settings are:

Glide type: FingPort
GldMode: Exp
PlayMode: Mono
Legato: Reassign
GldRange: 100%
GlideTime: tried setting all the way up to 500ms
NotePri: Last

I also set the individual glide on the oscillators to "Off"

Now the notes won't glide when overlapped. They just seem to retrigger themselves without a glide. I think this is the reason for me adding this in the feature request is because I couldn't get it working on this setting.

I did have it working after you informed me FingPort was the mode to use for the type of glide I am looking for - however it seems to have lost the ability! Maybe I missed a setting somewhere?

Posts: 24
Joined: Sun Aug 25, 2013 3:09 pm

Re: FingPort occasionally does not work

Post by mambajim »

I have 2 different Oscillator Glide amounts, one for each Assignment Button.
I use those in realtime glitch free for when I want a trill, or add glide to a certain note while in Unison Mode and sustaining another note.
Haven't tried other options yet as this gives me the most flexibility, but seems to be a work around if there is trouble getting exactly what you want.
Hitting both buttons is really nice as I can get that Moog Series 100 Modular / Oberheim OBX type of glide which is Fat City.

Just a thought.

John Bowen
Site Admin
Posts: 1859
Joined: Sat Apr 07, 2007 3:00 am

Re: FingPort occasionally does not work

Post by John Bowen »

This seems to be fixed in the upcoming v1.3 release.

Post Reply