since 1.4.4 pitch wheel issues ?

Moderator: Solaris Moderators

Post Reply
bennethos
Posts: 41
Joined: Mon Feb 24, 2014 2:12 pm

since 1.4.4 pitch wheel issues ?

Post by bennethos »

Hello,

Not sure if it's related to the last update. Haven't play my synth for couple of months due to studying and crazy work schedule.

Going down with the pitchwheel gives kind of a buzzy all over the place noise until I reach the bottom. I even have this with an INIT patch.

So I thought I'd calibrated the pitch wheel but to no avail. During calibration I observe the following position numbers :

Mid position : 428 , stable doesn't budge
High : 291 (with correct downward trend while moving the wheel upwards)
Low : 667 (here's the trouble though, when I go down the numbers go all over the place for at least a solid 1cm, mostly upwards before finally going up in a smooth motion)

Going down in pitch causes thus a big buzzing pitch mess. I didn't have this until powering up my solaris a week ago and upgrading it to 1.4.4.

Any idea ?
Owner of Solaris #00324

John Bowen
Site Admin
Posts: 1898
Joined: Sat Apr 07, 2007 3:00 am

Re: since 1.4.4 pitch wheel issues ?

Post by John Bowen »

Looks like the pitch wheel pot is going bad on the low end. you are getting both audio static and seeing the numbers jump around. THe numbers you wrote look fine - it’s just that you are getting junk in the low end. I doubt it has anything to do with 1.4.4 OS. Probably need to replace the pot.

Send me a private message and I’ll see what can be done.

John B.

bennethos
Posts: 41
Joined: Mon Feb 24, 2014 2:12 pm

Re: since 1.4.4 pitch wheel issues ?

Post by bennethos »

Will do, as always, thank you for the prompt reply and support.
Owner of Solaris #00324

Post Reply