Outs 1/2 bug

Moderator: Solaris Moderators

pfrancq
Posts: 26
Joined: Mon Aug 29, 2016 4:51 am
Contact:

Outs 1/2 bug

Post by pfrancq »

Hello,
First, let me wish a happy new year to everyone.
I have a strange bug since the latest OS version. Sometimes, in the middle of a session, the Out 2 doesn't output any sound anymore (whatever patch I choose). From the level of my sound card, it seems like the results is summed and send to Out 1 (the volume of Out 1 is doubled when Out 2 is silenced). If I turn the Solaris Off/On, everything returns OK (Out 1 and Out 2 output the right sound).
As someone else experienced this strange behavior?
Pascal Francq
minorguy
Posts: 117
Joined: Fri Dec 05, 2014 12:09 pm
Location: San Jose, CA, USA
Contact:

Re: Outs 1/2 bug

Post by minorguy »

There is a known bug in version 1.4.0.1 in which using the Compare function may mess up the modulation sources in a preset. It's possible that you've hit Compare and that changed the modulation source for pan in a VCA. If this is what's happening, please avoid using Compare for the time being. If you haven't used Compare then I'm not sure what the cause could be yet.
Solaris #249
pfrancq
Posts: 26
Joined: Mon Aug 29, 2016 4:51 am
Contact:

Re: Outs 1/2 bug

Post by pfrancq »

I didn't use the Compare function. And, at least the last time it appears, it was during a selection of a patch (thus I wasn't modify any modulation options).
Pascal Francq
John Bowen
Site Admin
Posts: 1976
Joined: Sat Apr 07, 2007 3:00 am
Contact:

Re: Outs 1/2 bug

Post by John Bowen »

Hi Pascal,
Very strange - so, if you re-install v1.3.1, you never have this issue with the outputs?
minorguy
Posts: 117
Joined: Fri Dec 05, 2014 12:09 pm
Location: San Jose, CA, USA
Contact:

Re: Outs 1/2 bug

Post by minorguy »

I'd also like to know if anyone else experiences this.

If it happens again, try to adjust the panning and see if that has any effect. Bypass all FX of course. Try adjusting the Out-1/2 parameter. In short, is there anything you can do by the front panel to bring Out 2 back?

If you continue to have this problem, you may want to revert to OS version 1.3.1 for a while and see if it goes away.
Solaris #249
pfrancq
Posts: 26
Joined: Mon Aug 29, 2016 4:51 am
Contact:

Re: Outs 1/2 bug

Post by pfrancq »

I made some panning tests, but I don't remember that it changes anything. I will make some new tests the next it occurs. But it doesn't happen very often. I should also remember (I send an email to John about this a few months ago-, that it happens also sometimes that no sound is sent and that I have to restart my Solaris to restore a normal behavior. But again, it occurs once a while.
Pascal Francq
Post Reply

Who is online

Users browsing this forum: No registered users and 0 guests